Brightspeed 16 DonT Display Image After Scanning - Service Technicians Forum

mg4155mg娱乐网址|诚信TOP!!

<acronym id="jy8ej"><strong id="jy8ej"></strong></acronym>
<acronym id="jy8ej"><strong id="jy8ej"><listing id="jy8ej"></listing></strong></acronym>
  • <p id="jy8ej"></p>
    <table id="jy8ej"></table><pre id="jy8ej"><label id="jy8ej"><menu id="jy8ej"></menu></label></pre>
      <pre id="jy8ej"></pre>

        1. Bidding open for ZRG Medical Auctions - Bid Now - Closes Dec 11th

          Brightspeed 16 don't display image after scanning

          Tags: CT, GE

          (14)

          hjg

          Brightspeed 16 don't display image after scanning

          October 26, 2020 11:56

          The system doesn't display the image after the scan.
          I had this problem in one system and I fixed it reloading the software.
          Now I have the same problem in other similar system and I would like to know if somebody fixed with other way.

          Log inor Register

          to rate and post a comment

          (359)
          (35)
          (4)

          Juan de la Cruz Martinez

          re: Brightspeed 16 don't display image after scanning

          October 27, 2020 10:16

          Is your Darc ok? What about the IG?

          1 person liked this
          Log inor Register

          to rate and post a comment

          (14)

          hjg

          re: re: Brightspeed 16 don't display image after scanning

          October 28, 2020 11:27

          I am sorry, maybe I didn't explain well the situation. Everything is ok, except there is not patient and image in the database after the acquisition is doing.

          Log inor Register

          to rate and post a comment

          (359)
          (35)
          (4)

          Juan de la Cruz Martinez

          re: re: re: Brightspeed 16 don't display image after scanning

          October 29, 2020 10:21

          Well other than doing a database reset, load the software again. Is a very strange problem that you are describing.

          Log inor Register

          to rate and post a comment

          (14)

          hjg

          re: re: re: re: Brightspeed 16 don't display image after scanning

          October 30, 2020 10:35

          Thanks for your reply. We fixed the problem reinstalling the DB instead of reset it.

          Log inor Register

          to rate and post a comment

          (5)

          robert musonda

          re: re: re: re: Brightspeed 16 don't display image after scanning

          October 30, 2020 11:18

          I would advise the same, database reset and if problem persists, replace the scan Hard drive and reload the software from cold. (LFC)

          Log inor Register

          to rate and post a comment

          (198)
          (14)
          (8)

          Carlos Duran

          re: Brightspeed 16 don't display image after scanning

          October 30, 2020 10:33

          If hardware ok, radiation ok, and system behavior is ok, then try LFW from site tape

          Log inor Register

          to rate and post a comment

          PHILIPS MX8000 & Brilliance Systems & Spare Parts In Stock Now!

          HIGH QUALITY fully tested & refurbished systems to manufacturer specifications like new. Installation & service support worldwide. Parts & tubes in stock with warranty. Sales@Elsmed.com Call 813-925-1314

          DOTmed Certified DOTmed 100
          advertisement

           

          one source

           

          Hitachi

           

          RSTI Newsletter

          Upcoming Auction Events

          ZRG LLC.
          TIMED
          Dec 11, 2020 (45 lots)
          mg4155mg娱乐网址